my designs - An unknown error occured.

Discussion in 'Customer Service' started by CustomCool, Dec 2, 2010.

  1. CustomCool
    CustomCool New Member
    That's what I get when trying to access MyDesigns.

    "An unknown error occured."

    How to fix this?

    It used to work fine. After I uploaded 2 different models then I get this error now. :(

    I've tried everything from loggin out and in, closing and reopening the webpage. I even tried it on another browser, same thing. It must be on the Shapeways side.

    Help!!! :confused

  2. Looks like something got borked on the site, I'm getting that error too... Guess the most we can do is wait for it to be fixed. Well, that's what I'm going to do, since I'm going to go to bed after this and sleep through it. :p
  3. PuzzleMaster6262
    PuzzleMaster6262 New Member
    The site is having issues. Go to a model using a direct link and the page will really be messed up.
  4. CustomCool
    CustomCool New Member
    Yes, I've seen this too. If you go to a direct link then everything is aligned way to the left in my browser.

    None of the Save buttons work either.

    Come on Shapeways...shape up! :D
  5. bartv
    bartv New Member
    Oops! We'll look into that right away!

  6. barrys
    barrys Shapeways Employee Dev Team
    Problem has been fixed and we're up and running again.