Model not uploading to correct size. (3ds Max 8)

Discussion in 'Software and Applications' started by Karcov, Jan 8, 2012.

  1. Karcov
    Karcov New Member
    Hello,
    I have a problem I can't seem to fix myself :\.
    I have a model that I made in 3ds max 8, the dimensions of the object as shown in Max is 25cm,1.55cm, 0.774cm. yet after upload the size is 3.3 w x 2.0 d x 1.0 h cm.
    I don't know if this is something I'm doing wrong of perhaps a setting somewhere that is not right. I tried creating a simple test box, but is has the same problem.

    [​IMG]

    So if anyone know whats up with this I would love to know.
    Thanks,
    Karcov
     
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    What file type are you exporting and uploading?
     
  3. Karcov
    Karcov New Member
    I have tried both .STL and .OBJ
    And I have played around with different size settings such as MM, CM Etc.
     
  4. JACANT
    JACANT Well-Known Member
    I dont' use 3ds max but I have a copy of the free Gmax.
    The only thing I could suggest is check your Preference Settings.
    Maybe you where playing around with the 1 unit = 'x' box.
    The screenshot is from Gmax
    gmax.png
     
    Last edited: Jan 22, 2012
  5. cadop
    cadop New Member
    Make sure your file unit system is the same as your interface units. When you go to customize user unit setup, make sure display unit scale is the same as System unit Setup.