Generate Renders Not Working

Discussion in 'Bug Reporting' started by bobwondersmanythings, Mar 13, 2018.

  1. reducedAircraftFactory
    reducedAircraftFactory Well-Known Member
    Indeed, the only way I have found to pick my own orientation is the one mentioned earlier in this thread: you have to choose the "pose" before you add any materials to the product. Once it has generated one set of images, it seems impossible to ever get them changed.
     
  2. woodguy32
    woodguy32 Active Member
    Still Broke...
     
  3. RenschlerLabs
    RenschlerLabs Member
    broken feature, please fix!
     
  4. adbinc
    adbinc Well-Known Member
    Perhaps since y'all are playing with the website, this could get fixed? I still have some starships pointed the wrong way with no way to fix them.
     
    FerretDesigns likes this.
  5. adbinc
    adbinc Well-Known Member
    EDIT: Totally weird. It shows in the "Edit Product" that the mini is facing backwards. In "Shop Inventory" it is showing it reoriented to be face forward.
     
    Last edited: Aug 11, 2018
  6. coines23
    coines23 Well-Known Member
    Still not working. It pretends to be, but never puts the new renders up.
     
  7. Shockbolt
    Shockbolt Member
    Came here to find a solution, instead I read that this age old issue still is stealing time from designers who are trying to render uploaded objects in different positions. I'm also encountering this issue, been trying various computers but no luck. A "quick fix" is to first see the orientation your object has been uploaded in, then rotate the object to the desired rotation in your modeling software, export it a second time and upload it again.

    Creating new renders in different poses worked for me for a long time, up until the new and updated website came along.

    As a side-issue, are we no longer able to define the objects print direction as could be done in the past, to avoid the visible print layers on vital surfaces? Or did I not see it anywhere for some reason?
     
  8. ComradeWave
    ComradeWave Member
    Honestly, at this point I think it's safe to say this bug isn't going to be fixed any time soon. People have complained and reported this bug for over a year now and there has been total silence from the staff.

    It's a shame because I think it's damaging business/losing sales, for example people can't get a good look at the object in the thumbnail or when they click on the product because it's at the wrong angle and thus do not want to order or lose interest.
     
  9. Indycals
    Indycals Member
    This does not work.
     
  10. woodguy32
    woodguy32 Active Member
    Still Doesn't work! I give up Shapeways.. Its been a year now.. Really
     
  11. Narada_Dan_Vantari
    Narada_Dan_Vantari Well-Known Member
    Yes I have the same problem.
    Even more variations on it ....
    some images are in the right orientation and some aren't !
    https://www.screencast.com/t/rZo25fQdG

    Who's job is it to fix this problem that has not been addressed for many months if not years ?
    Please hire someone to replace them immediately !
     
  12. PaperLab
    PaperLab Member
    Half of all my models automatic renders have disappeared. What is going on...?

    Stl Image gone.jpg
     
  13. Vin3D
    Vin3D Member
    I tried to add another material in the "edit product" page and the new material renders correctly. I then deleted the previous default material and then tried to add it again. But the previous render image with wrong axis gets loaded. I then regenerated the renders but unfortunately the image with wrong axis is stuck with the default material. Re-uploading the model and then changing the correct orientation before selecting the material is the only solution.
     
  14. Vin3D
    Vin3D Member
    Finally it worked after re uploading the model about 4 times. Changed the default material to the one that I didn't want before re uploading and removed the default material. Then corrected the axis and regenerated...then added the material that I wanted for the final print, made it default and removed the previous material. regenerated again and although the render didn't show up in the preview but when viewed in the shop it was correctly oriented. there is definitely some error in the process when regenerating....hope support guys are watching this thread and do something about it as its extremely frustrating.
     
  15. Having the same problem as everyone else o_O I can pick an axis if I wait (a fair while) for it to finish rendering the first lot of images, but no way to effect angle or zoom.
     
  16. Phialo
    Phialo Member
    Same problem here. Is it even worth reporting?
     
  17. steefHL
    steefHL Member
    A big joke that this isn't fixed yet. I ran into this with two objects, when choosing the materials before the render orientation as somebody described before. I could however fix it by letting the site render everything, turning the (loading...) Button back to a (generate renders) button. Pressing this started another render cycle, which did not fix it. But the second try did. Good luck everybody! So frustrating...
     
  18. chayat
    chayat Member
    Still broken