MM converting to Inch on upload?

Discussion in 'Bug Reporting' started by MossyStump, Apr 4, 2013.

  1. MossyStump
    MossyStump New Member
    I've recently uploaded my first project, (It's private) it's of a coin. The coin is 4mm thick, and while uploading I select MM as the scale, but when it's finished uploading the product is shown in inches instead. (Not in correct scale, it WAS 50mm wide, now it's 4inch wide (twice the size))

    I'm at a loss as to what I should do, I've obviously screwed up somewhere down the line

    Edit: "(rescaled during upload to current size)" For all my attempts as uploading in the MM scale, how do I prevent this? It meets the minimum requirements for thickness, I don't understand why it would automatically change the scale like that... Is it because the _face_ of my coin is less than 3mm? the coin itself is 3.5mm, with the face extrusion (and edges) .5mm on top of that. Is that the problem, does _every_ step have to be over 3mm?
     
    Last edited: Apr 4, 2013
  2. stonysmith
    stonysmith Well-Known Member Moderator
    What file format are you using?
     
  3. MossyStump
    MossyStump New Member
    I've tried both .obj and .ctl, I haven't been able to find any information on the notice I was given either next to the successful upload where it told me it scaled...
     
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Which software are you using? Some software will let you see dimensions in a unit, but really be keeping the file in another.
     
  5. MossyStump
    MossyStump New Member
    I've been using 3ds Max 2013, this is what I have set:


    Edit: Okay, I feel silly. I noticed it said DISPLAY units. So I clicked the System unit setup, and I converted the system unit scale to have 1 unit equal 1mm. I tried exporting, but still no dice... It's still being scaled up to inches here on Shapeways

    Edit Edit: Okay, I think I figured out the issue. Shapeways (as it should) Doesn't assume that my coin is a whole object, as a whole, it would abide my regulations. Each individual part however, doesn't. On top of, me not using the proper program settings. I just had to convert my coin into a single poly object, but now I have to re-size it to be exactly how I want it, which is proving a pain. I'll get it though!

    Edit Edit Edit: I'll have to do some more work on the sizing and try to figure out how to reduce it... I nailed the perfect size, but 60$ for a stainless steel version? I understand the cost of materials, but I don't understand how it could be that expensive for an object roughly twice the size of a quarter (and flat) while there are similar rings with half the cost, that seem to have a higher cubic cm from depth
     

    Attached Files:

    Last edited: Apr 5, 2013
  6. stop4stuff
    stop4stuff Well-Known Member
    2 x quarter size = 48.5mm dia x 3.5mm thick = 6.47cc = $57.74 in Stainless, so $60 sounds about right :)

    Paul