[FIXED] Garbled model in Shapeways render

Discussion in 'Software and Applications' started by torus2, Mar 3, 2011.

  1. torus2
    torus2 New Member
    My model, a pair of steampunk-style goggles, when uploaded, appears messed up in the 2d view.

    http://www.shapeways.com/model/221755/steampunk_goggles.html

    There appears to be all sorts of excess geometry which does not exist in my model. What's going on here? I re-downloaded, and checked it for anomalies- it is perfectly manifold, normals are correctly oriented.

    Please help! I need to finish this urgently.

    Thanks in advance


    attached is an image of the Shapeways render
     

    Attached Files:

    Last edited: Mar 4, 2011
  2. bitstoatoms
    bitstoatoms Member
    Hi,

    Looks like mesh medic found some weird geometries and tried to repair them.

    Could there be any tiny holes not watertight?

    If not, send service and email when you upload letting them know what is going on, they may be able to fix it..

    Cheers

    Duann
     
  3. torus2
    torus2 New Member
    I'm sorry, I'm not clear on what you're telling me to do :\

    Who should I contact?

    I did not check the 'automatically fix my model' box on upload, so why did it mess with it at all?

    The mesh appears to be completely manifold, although I have used intersecting volumes. Could this be the issue? It hasn't been an issue in the past.


    Thank you for your quick reply!
     
    Last edited: Mar 4, 2011
  4. torus2
    torus2 New Member
    Well, I fixed it. Turns out the issue was that two volumes came too close to sharing a face (basically z-fighting). I made them more discreet, and it worked.

    Presumably Shapeways' boolean operations couldn't deal with faces in plane with each other.

    Thanks anyway!

    I hope this thing isn't too fragile to be printed!
     
  5. bitstoatoms
    bitstoatoms Member
    cool, good luck with the goggles.

    If you have any further issues contact service(at)shapeways.com

    cheers