Home » Support » 3D Design » Solidworks Plugin wont work
Search Search  
Solidworks Plugin wont work [message #48714] Sun, 20 May 2012 20:50 UTC Go to previous message
avatar killax  is currently offline killax
Messages: 1
Registered: March 2012
Go to all my models
Junior Member
Both me and a friend tried to download the shapeways add-in 64 bit version, to install into solidworks, 64 bit version. With both of us (im 2011 he's 2012) it didnt work. I installed it. I ran the reg as administrator, i opened solidworks, nothing in the add-ins besides 3 default ones.

I know it worked last year when i was on 2010 student edition, but that liscense expired. Now im on 2011 student edition, and it wont work.

I cant save it as anything besides a SldPrt.

If theres no fix, Can i send someone the file and have them save it as the correct file, so I can upload it, and print it?

Read Message
Read Message
Previous Topic:Glazed ceramic holes
Next Topic:Finding extra Shells
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.