Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » 3D Applications » Troubles with a model from Sketchup
Search Search  
Troubles with a model from Sketchup [message #3457] Fri, 20 March 2009 20:04 UTC Go to previous message
avatar RSK1992  is currently offline RSK1992
Messages: 3
Registered: January 2009
Go to all my models
Junior Member
Good evening.
I tried to upload the *.dae file that I exported from Google Sketchup Pro 6, and whatever I try; I get this message every time:

"There was an issue with uploading your model to Shapeways. Your model has inverted normals in it.

Normals tell us what the inside and outside of your model are(a good thing when we want to be able to 3D print your model). All the normals in your model have to be pointing in the right way. Inverted normals are also known as mixed normals or invalid normals.

The fix for this depends on what kind of software you are using. With almost all packages you can easily visualize the normals so you can see whats wrong. Some packages have an automatic filter that can "flip", "invert" or "recalculate outside" and help correct this problem for you in a flash."


I tried lots of things, but nothing really works. Can anyone tell me what to do?

Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Fix Found for Export Bugs in XSI 7.0+
Next Topic:3D App with 2D import feature
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.