Home » Support » 3D Design » Yet another topic on manifold errors
Search Search  
Yet another topic on manifold errors [message #10285] Sun, 28 February 2010 02:44 UTC Go to previous message
avatar Charmed_Life_Designs  is currently offline Charmed_Life_Designs
Messages: 118
Registered: February 2010
Go to my shop
Senior Member
I'm sure you all are tired of the newbies coming for help with manifold errors, but... I've been struggling with these necklaces for hours. I keep getting manifold errors when I try to upload them, but I can't seem to locate where the error is coming from. Neither Blender, Meshlab, nor Shapeways' model error analysis have been able to find a manifold error, but I keep getting the "non manifold mesh" message when I try to upload. I've remade the models a few times and double checked everything, but no dice.

It's a little embarrassing, since these are simple models and I consider myself to be a relatively clean modeler. Could you help please?

Knowing my luck, it'll have been something really silly and obvious that I missed...

  • Attachment: note.x3d
    (Size: 58.18KB, Downloaded 127 time(s))

  • Attachment: trebleclef1.x3d
    (Size: 81.30KB, Downloaded 115 time(s))


When in doubt... Duct tape!

Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Manifold Error Help
Next Topic:The problem of importing from scientific imaging systems
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.