Home »  » Bug Reporting » Models are inverted or stand on sides AFTER downloaded to Shapeways.
Search Search  
Models are inverted or stand on sides AFTER downloaded to Shapeways. [message #55343] Sun, 14 October 2012 19:05 UTC Go to previous message
avatar Slink1  is currently offline Slink1
Messages: 5
Registered: August 2012
Go to all my models
Junior Member
Hello,

I am having a problem with my models' proper orientation after they are downloaded to Shapeways. When I open the Sketchup8 file or the Accutrans file, the model is shown on the correct axis and are shown sitting properly on it's base. Only after downloaded to Shapeways is the model sitting on it's end rather than it's base. I've altered the axis configuration in Accutrans before downloading to Shapeways but the model is still standing on it's end, only now it sits on the OTHER end. The photos below show the position of the model as it appears in Sketchup8 and Accutrans with the correct axis config, only to be standing on it's side in Shapeways. Any thoughts? Thank you.

http://www.trainboard.com/railimages/data/511/LH.JPG

http://www.trainboard.com/railimages/data/511/LH2.JPG

http://www.trainboard.com/railimages/data/511/lh3.JPG

Read Message
Read Message
Read Message
Read Message
Previous Topic:'Easy' Creators? Hardly!
Next Topic:create 2d to 3d
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.