Home » Community » General Discussion » Full Color Sandstone upload Fail
Search Search  
Full Color Sandstone upload Fail [message #54815] Wed, 03 October 2012 18:37 UTC Go to previous message
avatar MikeP  is currently offline MikeP
Messages: 48
Registered: August 2011
Go to my shop
Member
This is incredibly annoying.

I'm trying to upload a model to print in Full Color Sandstone.

I save a .Wrl from 3dMax and a .jpg from Photoshop.

Zip them together (both in the same windows folder) and upload. I've done this four or five times before.

And almost immediately I get some painfully inaccurate message from shapeways telling me "uh oh, you need to give your model more love" and that I've failed to include the texture.

Well I havent!

Its right there in the zip file. A 256x256 8 bit jpeg.

So I've tried various different configurations, i've resized the texture, but nothing seems to work. I keep getting this infuriating "oh oh" message. (It wouldnt be so annoying if it was correct, why do they have to include such inane language???). Shapeways for some reason cant extract the files from my Zip file.

Can someone PLEASE tell me how to fix this?

Thanks!

[Updated on: Wed, 03 October 2012 18:41 UTC]

Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Scanning bureau in London
Next Topic:3D View
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.