Now Through Sunday Night. Black Friday Deals & Free Shipping! See the deals.
Home » Support » Bug Reporting » Some problems that have me stuck
Search Search  
Some problems that have me stuck [message #54116] Sun, 16 September 2012 14:37 UTC Go to previous message
avatar DougThornton  is currently offline DougThornton
Messages: 2
Registered: August 2012
Go to my shop
Junior Member
My name is Doug Thornton and I registered as a Shapeways member in July 2012.

My first model uploaded was of a commemorative pendant for a 37th anniversary my wife is having. I ordered and received a 3D Print design prototype in White, Strong & Flexible, and was delighted with the product and service, with the exception of the turn-around time. I live near Las Vegas, NV - when Shapeways start producing in New York State, turn-around time for US orders should be quicker.

Of course, since receiving the WSF print I have modified the design and ordered another print along with a few other models I'm planning to offer through a Shapeways Store. I know there will a learning curve I'll have to get through before every thing is up and running smoothly. (i.e., wire sizes and changing material specifications and processes)

This brings me to some problems that have me stuck:

When I followed the steps in your How to open a Shop tutorial, I am instructed to open a My Designs page. I assume this is the same as My Models page listed under "Doug Thornton" on the home page when I log into Shapeways.com. I have looked for a My Designs page - no luck. Anyway:

1) I have not been able to get a png or jpg photo/image to upload in the Edit Models Mode/Add a photo browser. I have attempted both 674 by 501 and 450 by 324 pixel images.

2) I have not been able to get a png or jpg mug-shot photo/image to upload on the Account page.

Other images have uploaded - is there a detailed instructions for these problems? I have already followed the How to open a Shop tutorial, that's what got me here, any help will be greatly appreciated.

Thanks,

Doug

Read Message
Read Message
Read Message
Read Message
Previous Topic:Friday Finds got lost
Next Topic:New problem for Me, a Newbee
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.