Our Gift to You: 20% off your own designs in Strong & Flexible Plastic through Dec 23, with promo code MY2014 · details
Home » Support » Bug Reporting » Another video image preview bug
Search Search  
Another video image preview bug [message #58464] Wed, 12 December 2012 12:48 UTC Go to previous message
avatar lensman  is currently offline lensman
Messages: 1656
Registered: December 2009
Go to my shop
Shapie Expert
I really like the "video" preview on each model page but now this is the second time I've written recently with a problem. First time was coloured models weren't showing up as coloured, which is supposedly being worked on and now a new one: Last night I uploaded a revision to an existing model. All went well and the static image is correct - however, the video preview still shows the old model, even now, some 11 hours afterward.

Until all the problems with this are sorted out would it not be easier to take it out of service? This must cause confusion to some customers who can't understand why the static and video images don't match, which in turn causes a lack of faith that any order they make will print correctly.

Customer Service notified.

Glenn


Glenn ------ My Website Third Dimension Jewellery

Read Message
Read Message
Previous Topic:Invoice glitch: Outstanding balance
Next Topic:Very bad service form shapeways
Goto Forum:
   Go

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.