Home » Support » Bug Reporting » Price only shown in Euros, no dollars, and other problems
Search Search  
Price only shown in Euros, no dollars, and other problems [message #53159] Sun, 26 August 2012 13:25 UTC Go to previous message
avatar thomashuang.net  is currently offline thomashuang.net
Messages: 83
Registered: September 2011
Go to my shop
Member
Price in the model page for customers is only shown in Euros, no options for other currencies, like US dollars. I set my price in dollars. The price also doesn't breakdown the costs. I have my price at $139. It shows the German cost as 134 euros which is confusing. It should be 111 euros + VAT.

Also, I'm having problems with creating tags. When I make a list of about 15 tags, only the first 5 or 7 will be recorded. when I exit edit mode, I see the last half are missing, I have to go back to edit mode, enter the missing ones, and only the first 5 of those I enter again will show. I have to keep going back and forth until all of them are recorded.

Also, I'm having problems entering captions for the photos. When I add something like 3 photos, I add one caption to one of them, and then I'm unable to edit the captions of the other photos. I have to exit edit mode, and enter it again to be able to get the type cursor enter the caption box of the other photos.

Also, when I upload 3 photos, the one I select as default automatically gets a caption that says "click to edit". It will not go away. I have to delete the photo and upload it again to get the caption to disappear.

Same with captions that are deleted, the gray box stays in the caption area. I have to delete the photo and upload it again to get rid of it.

[Updated on: Sun, 26 August 2012 13:31 UTC]

Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic:Major BUG!
Next Topic:3D view does not update on some models
Goto Forum:
   Go