Home » Support » 3D Design » Upload preview displays differently then actual object
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
icon8.gif  Upload preview displays differently then actual object [message #23963] Thu, 17 February 2011 10:48 UTC Go to next message
avatar rdeyoung  is currently offline rdeyoung
Messages: 3
Registered: February 2011
Go to all my models
Junior Member
Hey guys,

Im having a bizarre issue here. Im uploading my model (created in maya, exported to OBJ, imported to AccuTrans to export to STL) to shapeways, and when it displays it on the webpage, I notice its including an object that was deleted way early on in the project....It CANNOT be found in my scene at all in maya. When I view the OBJ in accutrans or meshlab, I do not see this object at all....

"It might just print right and have a display error" - Im not so sure - I think its affecting price as the object is mostly hollow.

Has anyone ever had this problem?

Also, Im noticing my uploads are not smoothed - i can see the poly's, will that be smoothed when it goes into print?


Thanks in advance,
Ryan
Re: Upload preview displays differently then actual object [message #23966 is a reply to message #23963 ] Thu, 17 February 2011 11:25 UTC Go to previous messageGo to next message
avatar stop4stuff  is currently offline stop4stuff
Messages: 3111
Registered: June 2010
Go to my shop
Shapie Expert
I don't know how you get a phantom object in your upload, however I would suggest you view the point cloud in Accutrans (under the Display tab) just to make sure the object hasn't been hidden in your orignial file.

[edit]
Your model will print as you see it, no smoothing. I usually aim for triangles smaller than the print resolution to eliminate stepping and edges.


[Updated on: Thu, 17 February 2011 11:27 UTC]

Re: Upload preview displays differently then actual object [message #24003 is a reply to message #23966 ] Fri, 18 February 2011 04:41 UTC Go to previous messageGo to next message
avatar rdeyoung  is currently offline rdeyoung
Messages: 3
Registered: February 2011
Go to all my models
Junior Member
Ive checked the point cloud and dont see the object. Nothing is hidden. Im so confused...ive been at this for hours.
Re: Upload preview displays differently then actual object [message #24041 is a reply to message #24003 ] Fri, 18 February 2011 20:14 UTC Go to previous messageGo to next message
avatar virtox  is currently offline virtox
Messages: 1142
Registered: August 2008
Go to my shop
Shapie Expert
moderator
I'm intrigued, I can have a look if you want Smile
PM or post the STL file?


- Artist / Engineer / Designer / Shopowner / Volunteer / Moderator -
Re: Upload preview displays differently then actual object [message #24046 is a reply to message #24041 ] Sat, 19 February 2011 00:41 UTC Go to previous messageGo to next message
avatar rdeyoung  is currently offline rdeyoung
Messages: 3
Registered: February 2011
Go to all my models
Junior Member
Sure! That would be awesome if you could take a look. What file format do you want it in?

I will PM you a link to the file - I dont exactly want the model getting out because im using it for a much larger project Rolling Eyes


Im at work right now and as soon as I get home ill send it to you. Thanks for your time! Razz
Re: Upload preview displays differently then actual object [message #24051 is a reply to message #24046 ] Sat, 19 February 2011 07:39 UTC Go to previous message
avatar virtox  is currently offline virtox
Messages: 1142
Registered: August 2008
Go to my shop
Shapie Expert
moderator
No problem, I reply here in general for future reference.

I had a look at the file, could find no object.

So I uploaded it (privately) to the Shapeways website, and sure enough, the opening of the helmet is blocked Smile

When I open the STL in Meshlab, there are multiple shells, and some parts show up as black: here the normals are inverted.

So you have multiple overlapping or touching objects, and for some the inside/outside definition is different.

The "front" shell is inside out and overlaps with the "main" shell.

Looks like the upload mesh medic tries to fix it as good as it can and decided to flip the main shell and close of the big hole at the bottom.

Some software shows and renders polygons as double sided shells. And don't really care about which way the normal is pointing.
But for 3d printing it is crucial to have proper definition.


- Artist / Engineer / Designer / Shopowner / Volunteer / Moderator -

 
   
Previous Topic:i want my steel extra bumpy, how bout you?
Next Topic:Uploading removes parts

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.