Home » Support » 3D Design » Colors/Textures not registering with Shapewise
Search Search  
Show: Today's Messages    Show Polls    Message Navigator
Colors/Textures not registering with Shapewise [message #94385] Sat, 19 July 2014 19:10 UTC Go to next message
avatar dkkauwe  is currently offline dkkauwe
Messages: 7
Registered: July 2014
Go to my shop
Junior Member
Hi,

I have my textures (.jpeg) included with my .obj file for a model.

However, when I upload, Shapewise says that there is no color detected.

If anyone has suggestions of how I can troubleshoot this, I'd be most appreciative.

Thanks,

Daniel

p.s. the colors/textures are displaying just fine in 3ds Max so I'm not sure why Shapewise isn't detecting them.

Re: Colors/Textures not registering with Shapewise [message #94388 is a reply to message #94385 ] Sat, 19 July 2014 19:39 UTC Go to previous messageGo to next message
avatar mkroeker  is currently offline mkroeker
Messages: 1945
Registered: June 2012
Go to all my models
Shapie Expert
Shapeways does not support texture in obj files currently, you need to use either DAE, VRML2 or X3D for that.
Re: Colors/Textures not registering with Shapewise [message #94390 is a reply to message #94388 ] Sat, 19 July 2014 20:05 UTC Go to previous message
avatar dkkauwe  is currently offline dkkauwe
Messages: 7
Registered: July 2014
Go to my shop
Junior Member
Oh!

Okay, well that explains my problem!

Thanks for clearing that up for me, much appreciated :)

Daniel.

 
   
Previous Topic:Tips for making a nested design ready for 3D printing.
Next Topic:3ds Max export to .dae is missing most of model

Logo

Hello.

We're sorry to inform you that we no longer support this browser and can't confirm that everything will work as expected. For the best Shapeways experience, please use one of the following browsers:

Click anywhere outside this window to continue.