zbrush-meshlab inverted normals/manifold arrghhh

Discussion in 'Design and Modeling' started by nilbymouth, Mar 17, 2009.

  1. nilbymouth
    nilbymouth New Member
    Hi,

    Ive created something in zbrush as an experiment. Got a bunch of error emails when trying to upload. Used meshlab and got a bunch of different error messages.

    I have no idea what to do now. :confused

    If anyone could help it would be most appreciated. Ive never made anything for 3d production before so much of it is very new to me.

    Thanks

    Steve
     

    Attached Files:

  2. daddymack
    daddymack New Member
    hi nilbymouth, the model looks simple enough. I can fix this for you but it would be better if you post the .ztl... What scale are you trying to print it?
     
  3. ArMOO
    ArMOO New Member
    Steve,

    I turned the notworking into a isworking.
    Its a meshlab stl.

    Greetings AO
     

    Attached Files:

  4. nilbymouth
    nilbymouth New Member
    Thankyou so much. I have no idea how you managed that and I hope that it didnt take too long.

    Also thanks to daddymack for the offer.

    Dont know where I went wrong. I'll try some other experiments out and see where it all falls down.
     
  5. ArMOO
    ArMOO New Member
    nilbymouth,

    I forgotten to mention, check the size of the doll, I think became a little bit smaller.
    It might be something like 10 percent smaller.
    One of my settings was wrong, meanwhile I solved the issue for me but after I fixed your file.
    Sorry for that.

    Greetings AO
     
  6. nilbymouth
    nilbymouth New Member
    Size was something else I had failed to consider - or rather ive only ever worked with 3d apps with 2d output in mind - so its never been an issue. Steep learning curve.

    Im using blender to size it so it doesnt cost a fortune :)

    Just excited at getting something from screen to 3d print.