Where Are The Custom Maker Guidelines?

Discussion in 'Customizable Products & Design' started by Shea_Design, Jul 6, 2017.

  1. Shea_Design
    Shea_Design Well-Known Member
    Create text box does not work for my model. Could it be too thin? Can't find a thread or page describing the constraints and techniques. Tnx, -S
     
  2. cybercraft
    cybercraft Member
    I'm having problems with Custom Maker's text box too (despite making a model using it before). But I see from here...

    https://www.shapeways.com/tutorials/getting-started-with-custom-maker-tool

    that the 'Customization regions' etc. box just under the 'Add Text Box' and 'Add Image Box' buttons is not showing up. Are you seeing those?
     
  3. Shea_Design
    Shea_Design Well-Known Member
    Both the Add options show up but once clicked nothing happens and the buttons become disabled. I suspect my part is too thin. Thanks for the link. -S
     
  4. cybercraft
    cybercraft Member
    I've just tried it again by uploading the test model I'd added customized text to and which I had them print, (shipped June 10th), and it's behaving just the same with it. So they must have fiddled with their software since then.

    I've tried getting customized text to work in both Firefox and Chrome over the last couple of days and I'm getting the same result. Wasted a lot of time with this on a feature I thought worked!
     
  5. cybercraft
    cybercraft Member
    I'm finally convinced Custom Maker is broke, having now tried it on Linux and a Windows 10 tablet. In all cases, the text-box gets stuck to the pointer and the detail options don't appear. You can see what's actually supposed to happen in this video...



    So, time to find out how well Shapeways' support works... :)
     
  6. Shea_Design
    Shea_Design Well-Known Member
    Tried it again on a new model last night, nothing.. maybe I'll see if it will work on a stick-O-butter model,.. and an alternate browser. Hopefully you got CS to start a ticket for this issue.
     
  7. rlarocca
    rlarocca Shapeways Employee Dev Team
    Hey everyone,

    Just tested this myself. Something is definitely broken here. We'll have it fixed soon, thanks for bringing this to our attention!
     
  8. rlarocca
    rlarocca Shapeways Employee Dev Team
    This should be fixed now.
     
  9. cybercraft
    cybercraft Member
    Many thanks, it seems to be working fine for me now. And thanks also to Arjan in Customer Support, who got it in on!
     
  10. Shea_Design
    Shea_Design Well-Known Member
    Cool. Grabbing those resize handles can be a task but glad it is up, Tnx. -S