When trying to find the textures that your design needs it seems they are missing.

Discussion in 'Design and Modeling' started by Jettuh, Mar 19, 2012.

  1. Jettuh
    Jettuh Well-Known Member
    hey guys,

    I've tried to upload a model for like 25 times now, and still get the same error.
    As I have no experience with full color sandstone, i would like to ask if anybody sees what is going on with this file.

    The model is really simple and contains 3 textures.
    I can't seem to find out why it's missing something,, all 3 are included.

    in addition i have attached the 3ds max 2011 model as well.

    I really really hope that somebody spots the error!

    thanks in advance.

    Attached Files:

  2. denali3ddesign
    denali3ddesign New Member
    The textures need to be combined. Shapeways only accepts 1 texture for color prints.

    Hope that helps.

  3. Jettuh
    Jettuh Well-Known Member
    I'll have a try at this tonight!

    this means i can't make a multi/sub object texture?
    not sure how i'm going to do that :p i really suck in even the simplest models with textures :)

    btw: this is what the tutorial page says:
    You can use more than one texture map on your object, but the maps are not allowed to overlap – the printer cannot figure out which texture to print in that case.
    Last edited: Mar 20, 2012
  4. denali3ddesign
    denali3ddesign New Member
    Ah, maybe the texturing depends on your design software. For me to use Sketchup for making color 3D prints, all the textures need to be combined into one.

    Anyone with 3D Max experience that can jump in here?