Weird Upload Issue: Model is 3.8 cm x 0 cm x 0 cm

Discussion in 'Design and Modeling' started by salsag8r, Nov 12, 2011.

  1. salsag8r
    salsag8r New Member
    I'm using 3DS max to design my piece. When I export to a .DAE file I get a warning about "Turned Edges". I have no idea what this means and have never seen it before.

    When I try to upload the file I get this message from Shapeways "Unfortunately, we were not able to process and thus print your product. The error message was:
    Your object has not the correct size.

    The size is 3.81 x 0.00 x 0.00 cm / 1.50 x 0.00 x 0.00 inch.
    We can only produce designs from 0.25 x 0.25 x 0.25 cm / 0.098 x 0.098 x 0.098 inch up to 70.00 x 38.00 x 58.00 cm / 27.56 x 14.96 x 22.83 inch (h x w x d).
    Please rescale it. "

    My model has correct dimensions in 3ds max of 3.81 x 3.81 x .35 cm and I have reset x-form and ran the STL check and everything seems good. Normals are correct and I'm trying to print it solid.

    Does anyone have any suggestions?

    Attached Files:

    Last edited: Nov 12, 2011
  2. salsag8r
    salsag8r New Member
    I found a bunch of overlapping vertices in the model. I have fixed them and tried resubmitting it, but still get the same error message saying that my piece has length, but no width or depth.

    I have attached the new file if anyone is interested (same model just a different size). I have also emailed customer support. Hopefully someone can help.

    Thank you.

    Attached Files:

    Last edited: Nov 12, 2011
  3. Magic
    Magic Well-Known Member
    Did you try to convert the model into an editable mesh or into an editable poly?
  4. salsag8r
    salsag8r New Member
    It currently is an editable poly, I tried exporting while it was an editable mesh as well and still got the same results.
  5. Magic
    Magic Well-Known Member
    I imported it in 3DS Max, there was a small face missing. I added it and it did not change anything: I had the same issue than you...
    As I never used dae, I exported the model in STL and strangely it's uploading properly.
    You can try that (or I can send you the stl if you prefer).
    But anyways, I have no explanation why the dae fails while the stl works... :(
  6. salsag8r
    salsag8r New Member
    Thanks for that. Can I export to STL from Max? I didn't see it as an export option. I could try .OBJ and see if that works better.

    Only a month ago I uploaded a different project using .DAE and it worked flawlessly. I don't know what changed.
  7. Magic
    Magic Well-Known Member
    Yes, "StereoLitho (*.STL)" is available in the export formats from 3DS Max. But you are right: perhaps you could try other formats to see if they work better...