Website errors

Discussion in 'Bug Reporting' started by roofoo, Aug 30, 2010.

  1. roofoo
    roofoo Well-Known Member
    I keep getting "An unknown error has occurred" whenever I try to view a product or try to look at my designs. There's something wonky going on with the website. I tried 3 different browsers, and tried on a Mac and WIndows XP and get the same error.
     
  2. clsn
    clsn Well-Known Member
    This happened to me for a while last night... presumably while they were doing the website upgrade. I guess they'll sort this out soon.
     
  3. GHP
    GHP New Member
    I've been having the same problem for at least the past few hours. I can't look at (or see thumbnails) of any of the models, including my own and the featured models. Are other people not having this problem?
     
  4. StuffBySteve
    StuffBySteve New Member
    I'm having it too.
    It started last night when I tried to upload a new model and I thought I broke Shapeways :laughing:
    It got better today, and I uploaded the model successfully.
    Then I did another tonight, and the errors started popping up again.
    It only happens when I'm logged in, but on both computers I've tried.

    I'm glad to hear I'm not the only one- I'm sure they're working on it!

    EDIT- I just checked- my designs page is now working, but doesn't have my latest model.
    My shop also works, but has a few extra deleted versions of old stuff, and does have my newest model.
     
    Last edited: Aug 31, 2010
  5. GHP
    GHP New Member
    And now it's fixed!
     
  6. Gosric
    Gosric New Member
    is anyone other than me having issues with the 3d viewer?
     
  7. arno
    arno New Member
    Hi,

    Unfortunately solr was stuck this early morning. We use solr for the gallery indexes. After restarting it first thing this morning, all was back to normal.
    We are sincerely sorry for the inconvenience. We are working on a functional watchdog that keeps an eye on solr and make it behave in case it happens again.


    About the 3d viewer ... we have had more reports about that :( And at the office the first person with problems has popped up as well. All the people experiencing this problem had recently updated to java release 6, update 21. We suspect this update has something changed which broke our software. It is under investigation, but this might be a java issue (aka outside our control). We hope to offer a fix or workaround asap.


    kind regards, Arno
     
  8. Tommy_2Tall
    Tommy_2Tall New Member
    Hi!

    The product gallery (along with the featured products on the Home page) are gone again.

    All that I can see is the text "No results found (yet)".
     
  9. jeff
    jeff New Member
    looks like the 1st page of my designs are missing, atleast when i click my designs. When i go to my shop page all of my designs are there...
     
  10. barrys
    barrys New Member
    Hi Jeff,

    do you still experience problems with your mydesigns?


    --Barry
     
  11. dizingof
    dizingof New Member
    Hi Arno,

    When i click the up/down button to scroll through the pictures on a model page the entire page is jumping upwards i.e: scrolls its self up all the way. (Firefox , latest version)

    Is it possible to leave the old scroll bar for the pics?
    If i have more then few pics.. for a model the clicking is tiresome..

    Thanks
    Dizingof

     
  12. jeff
    jeff New Member
    All designs minus one (canvas wrap negative) are there. Canvas wrap negative is on my shp page still and I did just upload it yesterday so that may be aiding it's disappearance.
     
  13. StuffBySteve
    StuffBySteve New Member
    Well, now all but three of my designs are gone!
    In my store they are fine, but on my designs page... they aren't there!

    As for the 3D viewer, Java won't work on my computers for some odd reason, so I've never been able to use that feature!

    Thanks for keeping of top of everything Shapeways! :)
     
  14. jasolo
    jasolo New Member
    Same problem as SteveLikesCubes: three lost models in my designs.
     
  15. roofoo
    roofoo Well-Known Member
    Same problem, but only one of my models is missing from my Design page.
     
  16. Gosric
    Gosric New Member
    ouch, just checked my design page and all of my fighters and my aerial carrier are missing...help!

    just checked my shop, the designs are still there but they are not on my design pages
     
    Last edited: Aug 31, 2010
  17. StuffBySteve
    StuffBySteve New Member
    Well, two of my models have re-appeared
    So now I have 5 out of 13.
    I was just about to order a few, too!

    Shapeways- should I re-upload everything, or will they be re-appearing when the bug is worked out?

    EDIT- Two more just popped up! 7/13 :)
     
    Last edited: Sep 1, 2010
  18. stonysmith
    stonysmith Well-Known Member Moderator
    I mentioned this in one of the other forum messages... About half of my models are missing from the "My Designs" page, but all of them are still visible in my Shop.
     
  19. roofoo
    roofoo Well-Known Member
    Yes, same for me, all my models show up in my Shop but not in the My Designs section. :confused
     
  20. woody64
    woody64 Well-Known Member
    The same for me. The latest item is shown in the shop but not in my designs. It is also not found via search as the rest of the items.