Volume trouble

Discussion in 'Design and Modeling' started by NikoZeta, Oct 15, 2011.

  1. NikoZeta
    NikoZeta New Member
    Hi guy,

    i'm having some problems with my last two models loaded on my account.

    I had already upload other models in past and all was ok. Now i'm noticing a discrepancy between the volume data provided by my 3D software (Solidworks 2011) and the volume that appears in the model page (near the size data).

    This is an image that explains the problem:


    .....my 3D software says that the volume of the model (one of the two i had upload) is about 9 cm cube whereas the model page reports 20 cm cube........more than double !!!
    It's really strange (and inconveniet for the final price :p ).

    Does anyone have an idea why this happens?
  2. pfeifferstylez
    pfeifferstylez New Member
    Does your barrel have a suitable exit hole for the support material ?

    Otherwise, (for Shapeways) it represents a solid volume.

  3. Magic
    Magic Well-Known Member
    Yes, the internal shell will be removed unless it is linked (via a "tunnel") to the external shell. Depending on the material, you do not need to make this tunnel big enough for the support material to actually escape. For example for WSF or Stainless Steel, a hole of 0.01mm of diameter would be OK, but the support material will be trapped inside (and you do not pay for it).
  4. NikoZeta
    NikoZeta New Member
    Thanks for the solution ...... I had not read anywhere that was necessary an exit hole for the support material !!!

    Thanks really for both the replays!!