UVW texture appearing wrong when uploaded?

Discussion in 'Software and Applications' started by fpad77, Jan 10, 2012.

  1. fpad77
    fpad77 New Member
    Hi All,

    I'm attempting to create a model in full colour sandstone (3ds max) and just wanted to test my texture first before I get to work on it.

    My problem is that the texture renders fine in the software and when I export and upload the texture is mapped all wrong.

    The process I went through to map the texture was:

    - render to texture, projection mapping enabled and the images for each model saved to png's, and replacing the source texture after rendering onto the diffuse color

    This all appears fine when rendered. Then when I upload, it looks like this:
    [​IMG]

    Just seems to be completely ignoring the wrap?

    Has anyone got any ideas where I'm going wrong? Help!
     
  2. fpad77
    fpad77 New Member
    Think I've solved it after a google on VRML. Looks like its to do with the map channel needing to be 1!

    Edit: Yep that solved it, false alarm guys!
     
    Last edited: Jan 10, 2012