Uploads not showing up in "My Models" - wait? re-upload?

Discussion in 'Bug Reporting' started by Iacov, Jun 5, 2014.

  1. Iacov
    Iacov New Member
    hey !

    sorry if this happens to be a frequently asked question, but I couldn't find an answer via search

    i have uploaded a model - the preview was displayed correctly and some material checks were done...but the check didn't finish, even after almost an hour (I experienced this occassionally...even waiting a day won't finish the material check...) so i deleted the model (which showed up under "My Models") and reuploaded the model (with a renamed file - just in case)

    this time no preview picture was rendered, no size/volume information given, and of course no material checks - plus the model is not showing up under "My Models" for almost 15 minutes.
    I tell myself "give it time"...in the meantime I wanted to upload another model...but the same happened to this (wholy different) model, too: it is not showing up under "My Models"

    what should I do?
    what does your experience tell you?
    will the models eventually show up?
    or should i count them as "lost in the ether"?
    should i simply re-upload them again? or should i at least re-name the file?

    thanks for your advice!
    best regards

    edit:
    now they showed up, but material check doesn't finish /proceed
     
    Last edited: Jun 5, 2014
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    We are currently having some issues with uploads. They are being worked on as we type.
     
  3. Iacov
    Iacov New Member
    thank you very much!
    should I delete the models or can I keep them uploaded and the material check will finish automatically?
     
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Once the clog is found and removed, all items in the que will be processed. So just leave it as is, and once we fix it, all will be good.
     
  5. numarul7
    numarul7 Well-Known Member
    Last edited: Jun 5, 2014
  6. Iacov
    Iacov New Member
    the bug is still in effect, as I tried today
    uploads work, but no material checks proceed

    edit: the above is not true anymore, just got an email, that my model is ready to order, and indeed: the model has gone true material checks
     
    Last edited: Jun 7, 2014
  7. Strangefate
    Strangefate New Member
    Checks go through but the model preview stays blank on any new uploaded models and the thin walls model view stays always empty too :(
     
  8. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I haven't had any issues today. How long ago did you upload? Larger models take longer to process, so may just need a little more time?
     
  9. Strangefate
    Strangefate New Member
    Hey,

    I've been uploading and updating models intermittently lately and the issue has been there for a week or 2 now as far as I can remember.
    Last model I updated was 4 hours ago, the one before that was yesterday... or the day before and they both still don't show a preview.
    The models have an average of 100-300k triangles, but I've tried just uploading small parts of them to troubleshoot the issue, with no luck.

    Any model I upload or update end up with blank 3D previews. The customer 3D preview and default shapeways render show up, but not the wall thickness and initial 3d preview... which are a lot better when you want to make sure the model is being read correctly.

    I can still order the models just fine, it's just somewhat scary when you're used to double checking things after upload.

    One of the models I uploaded yesterday or the day before is: https://www.shapeways.com/model/1642764/balljoint-tests.html ?li=aeTabs
     
  10. mkroeker
    mkroeker Well-Known Member
    Anything changed in your browser settings ? Remember you need WebGL support for the newfangled preview and the thickness checks...
     
  11. Strangefate
    Strangefate New Member
    nope, nothing changed... I do use the same browser (Chrome) at work and home, but the problem happens in both.

    A few days ago I tried re- uploading a model 6 times I think it was, and it eventually showed the preview and thickness check 3d preview, so it didn't seem an issue on my end.

    I'll see if I can look into the WebGL and make sure all is well there just in case.
     
  12. Strangefate
    Strangefate New Member
    mkroeker - Turns out the WebGL was issue thanks!

    Don't know what broke it, and Chrome was telling me WebGL was running okay but after a forced browser update it works again!