Upload is broken again !

Discussion in 'Bug Reporting' started by Vidalcris, Nov 2, 2013.

  1. Vidalcris
    Vidalcris New Member
    "We're unable to process this file. Check your file for errors and click 'Update File' to upload a new version."

    Again & again :rolleyes:
     
  2. mkroeker
    mkroeker Well-Known Member
    Apparently fixed now. :)
     
  3. Vidalcris
    Vidalcris New Member
    Cool, thanks a lot for the info :cool:
     
  4. Tjsolo
    Tjsolo New Member
    I think it is down again been stuck in the process mode for 30 mins like it was a few days ago.
     
  5. mkroeker
    mkroeker Well-Known Member
    I just tried again with my STL test case and it uploaded fine. (Though I am not sure if processing time was longer than usual, as I got distracted - anyway it cannot have been much more than half an hour in the worst case)
     
  6. bartv
    bartv New Member
    Argh! Our developers are aware of the issues and are working towards a more permanent solution. Please keep these reports coming in!
     
  7. abite2
    abite2 Active Member
    This issue happens again.
    I would like to ask you to check up the upload system.

    Joe.
     
  8. bartv
    bartv New Member
    Thanks Joe! We're looking in to it right now.
     
  9. bartv
    bartv New Member
    Things should be back to normal now!
     
  10. Heruss100
    Heruss100 New Member
    I seem to be getting issues with my uploaded models, they seem to be addling lines and refilling areas which are supposed to be clear of material... it also failed to upload earlier like everyone else. Not sure what's going on there but I figured I'd tag this into this thread here...
     
  11. bartv
    bartv New Member
    Hey Heruss100,

    that suggests that there were some issues with our model like open faces, non-manifold areas or inverted normals, that our Mesh Medic software tried to fix.

    Try downloading Netfabb and checking your model before uploading. Here's more info on how to use it:

    https://www.shapeways.com/tutorials/how_to_use_meshlab_and_n etfabb

     
  12. Heruss100
    Heruss100 New Member
    I shall give it a run through netfabb now, when I did it via Meshlab it didn't show up any issues. :)
     
  13. bartv
    bartv New Member
    Hmm, if you can't figure it out please feel free to mail your file to me (bart@shapeways.com) and I'll take a look at it.