Upload Failure

Discussion in 'Bug Reporting' started by wpirotte, Dec 2, 2017.

  1. wpirotte
    wpirotte Member
    Cannot get stl dae or obj to upload this file. Your French competitor uploads it fine. It is UM3_hut on stilts.stl

    Thanks!
     
  2. southernnscale
    southernnscale Well-Known Member
    your not the only one having these problems. My files start then stop! I've uploaded three times and still no upload and then lose the site page! not sure what is happening windows 10 maybe!
     
  3. Youknowwho4eva
    Youknowwho4eva Well-Known Member
    I'm not seeing a lot of reports of issues. You can try emailing service@shapeways.com with your model to see if they can address your issues.
     
  4. Frozenrain
    Frozenrain Well-Known Member
    The limitations of models are 64 MB or 1 million polygons.Maybe you should reduce polygons to make the network server responding faster.
     
  5. southernnscale
    southernnscale Well-Known Member
    I have tried again today! This model is under 35MB and still not uploading. I have tried this several times and I'm a shop owner myself. I know the limitations and I have had before larger files load quicker it seem each time it stops right after 20% upload then just sits there and does nothing I waited for 15 mins and still no progress. I also open another site page and it opened so it not a connection problem. This file was loaded before and got rejected during manual check now! can't upload a revised model ! I have been wondering if the rejection is causing me not to upload!
     
  6. southernnscale
    southernnscale Well-Known Member
    I'm also using Windows 10 with Chrome browser! got this when trying to update model with file on the second try! Here is the third try now using the Microsoft Edge Browser. After 10 mins.
    Capture.JPG Capture1.JPG
     
  7. Frozenrain
    Frozenrain Well-Known Member
    Rejections only reject the models form printing.You waited for 15 mins :eek:!How patient you are.I will give up in 30 seconds if it just sits there.Maybe you should stop trying in the same computer and the same network to see if there is any difference.:)
     
  8. draw
    draw Well-Known Member
    I updated some files today and while it seemed like nothing was happening a refresh of the page after a few minutes revealed that the update was indeed successful. Not sure if you're seeing the same problems with a fresh upload though.
     
  9. southernnscale
    southernnscale Well-Known Member
    Today! problem again with uploading drawing got this!
    3.JPG 4.JPG
     
  10. rolsen01
    rolsen01 Member
    Unable to upload today (Monday 1/15/18 @ 10:43 am CST). It just hangs.
     
  11. Frozenrain
    Frozenrain Well-Known Member
    This may due to the intel‘s chip bugs which has been discovered these days.That influence all the world.
     
  12. rolsen01
    rolsen01 Member
    About 45 minutes after I posted this issue, the website was unavailable for about 5-10 minutes, and then all was well.. guess it just needed a reboot.