Updating of 3d 360 view after file revision.

Discussion in 'Bug Reporting' started by dazhazit, Oct 19, 2012.

  1. dazhazit
    dazhazit New Member
    Hello, I uploaded an update for this ( http://www.shapeways.com/model/743041/06039f2a2a84e01db23ff4 72f178eada) several times to try and persuade the 360 view to refresh but it still hasn't. I even stuck the model on its' end. I've tried both stl and collada imports.
    The preview images update fine but the main 360 view refuses to.

    No one's tried to buy it as it's a demo/test model to show a potential client what I'm capable of.
    It's not for sale so the model shouldn't be locked in any way.

    This is a bit frustrating as I don't want a potential client seeing the old test model (Which wasn't hollow).
    I want them to see the new one and I may have already lost a contract for several more items because of it.

    I did want to add a "Me Too" on another thread here about this as I'm not the only one experiencing this issue.

    What's going on?

    I may have to put this on TurboSquid instead.
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Not sure if this has to do with a recent update on the site, as this has been reported since the 2D render was updated. I know the 3D is up to be updated as well, so not sure if they'll fix the existing on before releasing an all together update.