Update problem

Discussion in 'Bug Reporting' started by WillLaPuerta, Jul 26, 2012.

  1. WillLaPuerta
    WillLaPuerta Well-Known Member
    When I updated a model I wasn't given the option to select the units. I hoped that meant it would just use inches like during the original upload, but instead I just got an error telling me it was too big with meters and shapeways would try inches instead. Why can't I just select inches like I did in the first place?

    Edit: OK, it looks like it's already been reported, I just didn't realize that from the titles.
     
    Last edited: Jul 26, 2012
  2. ChristelM
    ChristelM Shapeways Employee CS Team
    Hi WillLaPuerta,

    Thank you for letting us know this. We are aware of this problem and our Development Department is working very hard on this to have this fixed.

    Could you please try to do this again later today to see if it does work, I unfortunately can't tell you yet when this will be solved.

    You also can contact us at service@shapeways.com if there are any problems.

    Sorry for the inconvenience and thanks again for letting us know this.

    Kindly,
    Christel Hagens
    Customer Service Agent
    www.shapeways.com
     
  3. stop4stuff
    stop4stuff Well-Known Member
    Looks like this is fixed now - Thanks :)
     
  4. WillLaPuerta
    WillLaPuerta Well-Known Member
    Yep, the problem is indeed solved.