Unable to upload model

Discussion in 'Bug Reporting' started by stop4stuff, Feb 2, 2013.

  1. stop4stuff
    stop4stuff Well-Known Member
  2. keymichael1855
    keymichael1855 New Member
    Hey Paul,

    I'm so glad you posted this- I thought I was the only one! I have the exact same XP and IE 8 setup as you, and am having the same result. I click on the Upload button and absolutely nothing happens. It started happening to me yesterday, and I have never had any problem uploading models on here before.

    Let me know if you figure anything out!!!

    Michael
     
    Last edited: Feb 2, 2013
  3. coaster
    coaster Well-Known Member
    never had problem before but now over last 24hrs..............hope its sorted soon!!
     
  4. stop4stuff
    stop4stuff Well-Known Member
    The upload works ok with Google Chrome.

    Paul
     
  5. coaster
    coaster Well-Known Member
    Still not working for me (win7 hp).
    Has something been changed on shapeways end?Nothing been altered on my end.
    Worked fine a week ago.

    Stu
     
  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I've reported, and I'll keep you updated.

    Update: Click twice as a workaround for now. It's on the list to be fixed.
     
    Last edited: Feb 4, 2013
  7. stop4stuff
    stop4stuff Well-Known Member
    Cool, thanks Mike.
     
  8. coaster
    coaster Well-Known Member
    Thanks mate.That worked a treat.Ive been clicking the hell out of that button for 2days............seems i didnt get angry enough with it!!

    Stu
     
  9. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I can imagine the frustration. Should be back to the normal 1 click as soon as Wednesday.
     
  10. keymichael1855
    keymichael1855 New Member
    Double clicking works for me! I can't believe I didn't try that. Also, I tried the regular way with Google Chrome and that worked too.

    Thanks everyone!

    Michael
     
  11. stop4stuff
    stop4stuff Well-Known Member
    Looks like this is fixed now.

    Thanks
     
  12. Tahereh
    Tahereh New Member
    Im still unable to upload .ZIP file. It says "Oops! We can't process this file, please try again." :(
     
  13. mkroeker
    mkroeker Well-Known Member
    Probably a different problem, as it seems you could upload "something". Is yours a regular zip file, and does
    it contain one of the supported file types ?
     
  14. Tahereh
    Tahereh New Member
    The .ZIP file contains a folder which contains .OBJ and .3DM files. I don't know if it is regular or not , :confused I compressed folder using right click>Send To> Compressed Folder.
     
    Last edited: Feb 7, 2013
  15. mkroeker
    mkroeker Well-Known Member
    I do not think .3dm files are supported. Also, your answer suggests that you may be trying to upload files from several objects
    in a single zip file, which will not work. Use zip for single files that are too big to upload them uncompressed, or for the combination
    of a model file and its associated texture image if you intend to print in "full color sandstone".
     
  16. Tahereh
    Tahereh New Member
    Oops ! you are right. I've fixed the ZIP file. It works now. Thank you Mr. Kroeker.