Trying to Make Model for Sale - 'An Error was Encountered, Please Try Again Later'

Discussion in 'Bug Reporting' started by PeregrineStudios, Apr 9, 2013.

  1. PeregrineStudios
    PeregrineStudios Well-Known Member
    Hey folks,

    I've recently uploaded a Size 18 of one of my Zelda rings (apparently someone's boyfriend has huge hands!) and I'm trying to make it available via private link for sale. However, every time I check the box 'For Sale' and hit 'Update', I get a popup saying 'an error was encountered, please try again later.' I also notice that whenever I go back into that model, settings that are 'auto-updated', such as descriptions or categories, are not saved. Could this be looked into?

    Windows 7, Google Chrome

    Thanks in advance :)
  2. dynath
    dynath New Member
    I have the same issue, uploaded two files, everything went fine, tried to edit for sale and it won't let me "update" the model entry.
    Also on Windows 7 with Chrome. Problem occurs with Internet Explorer as well.
    The issue extends to editing an existing model as well. If I go into edit mode at all it clears the file's categories and the model's entry effectively breaks (IE: won't let you assign categories and so won't let you make the file visible or purchasable).
  3. davidramirer
    davidramirer New Member
    i have the same problem, also in google chrome :confused
    ...even not possible to update the categories or tags.
    Last edited: Apr 10, 2013
  4. davidramirer
    davidramirer New Member
    the problem still is not solved...
  5. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Hey guys, I'll check into this.

    Are you guys setting a category when trying to make it available? That's the only popup I've seen so far in my testing.
    Last edited: Apr 10, 2013
  6. PeregrineStudios
    PeregrineStudios Well-Known Member
    Yes, I set a category, check 'For Sale', and hit 'Update'. The my screen looks like this:

  7. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Alright, at first didn't noticed that you guys were reporting this on new items, so I'm uploading a new item to see if I can't recreate. Whether I can or not, I'll get it reported.
  8. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Try again now. I was able to recreate, then as I was creating the report, it stopped doing it.
  9. PeregrineStudios
    PeregrineStudios Well-Known Member
    Yep, I can confirm as well, the issue is no longer a... well, an issue. Thanks! :)
  10. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I have confirmed with the devs, it should now be fixed.
  11. davidramirer
    davidramirer New Member
    yes, the updating works again. thanks for the fast work!
    Last edited: Apr 10, 2013