Troubles with a model from Sketchup

Discussion in 'Software and Applications' started by RSK1992, Mar 20, 2009.

  1. RSK1992
    RSK1992 New Member
    Good evening.
    I tried to upload the *.dae file that I exported from Google Sketchup Pro 6, and whatever I try; I get this message every time:

    "There was an issue with uploading your model to Shapeways. Your model has inverted normals in it.

    Normals tell us what the inside and outside of your model are(a good thing when we want to be able to 3D print your model). All the normals in your model have to be pointing in the right way. Inverted normals are also known as mixed normals or invalid normals.

    The fix for this depends on what kind of software you are using. With almost all packages you can easily visualize the normals so you can see whats wrong. Some packages have an automatic filter that can "flip", "invert" or "recalculate outside" and help correct this problem for you in a flash."


    I tried lots of things, but nothing really works. Can anyone tell me what to do?
     
  2. ArMOO
    ArMOO New Member
    Upload it and somebody will check it for you.

    Greetings AO
     
  3. RSK1992
    RSK1992 New Member
    Okay, well here it is. :cool:
     

    Attached Files:

  4. ArMOO
    ArMOO New Member
    Hi RSSK 1992,

    I tried to open it in Rhino, Solidworks, accutrans and meshlab. I guess its sketchup.
    I've to install that one too.
    Can you upload an stl, step or iges?

    Greetings AO
     
  5. RSK1992
    RSK1992 New Member
    Hello,

    Sketchup doesn't offer the possibilities to export it to such a file. It does to *.dae. Since that's a filesize accepted by Shapeways, I made it, but it gave the error I mentioned. Hereby the .dae file.

    Greetings, Robin
     

    Attached Files:

  6. ArMOO
    ArMOO New Member
    Robin,

    I can't open the .dae. I tried a few even blender refused.
    The type of dae is not supported.

    I found these pages where you could find something on making an stl in sketchup.
    [www.ohyeahcad.com]
    [www.ccim.nl]
    and [www.crai.archi.fr] (search for "su2stl.rb").

    Greetings AO

     
  7. visakhm
    visakhm New Member
    so this is my first shot at 3d printing. did my model in SKETCHUP 7. and when I uploaded it I got the same message as the one above ( " Your model has inverted normals in it."). Firstly I dont know if there is a way to check this in sketchup. Now I know its a pretty complex model, its meant to work as a smaller part of a sculpture.

    would be great if someone could help me out here. attaching along a STL file for the same.

    BTW there is a plugin for sketchup called CADspan that can do a STL export.
    http://www.cadspan.com/tools

    thanks a bunch folks
    v
     

    Attached Files: