The model problem of convergence for help

Discussion in 'Design and Modeling' started by idtdi, Feb 13, 2012.

  1. idtdi
    idtdi New Member
    Hello, everyone
    I do Full Color Sandstone 3Dprint the model is a roadblock consisting of spherical.So I added a box below each point of contact (within the sphere) to increase the minimum thickness of the thin-wall at the point of contact between each roadblock is very small and very dangerous, but the upload repeatedly have been rejected, Rejection reason: bad the geometry, thin walls (below 2mm)
    I am confused about how to modify this model?
    4.PNG 3.PNG 1.PNG
  2. stonysmith
    stonysmith Well-Known Member Moderator
    It's not obvious what's wrong here. Could you possibly share the 3d model? You can just PM it to me if you'd rather keep it private.
  3. idtdi
    idtdi New Member
    Sorry I was a novice understand the rules forget to upload the model attachments

    Attached Files:

  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Have you tried uploading as a new item, or just as updating an existing item? I saw an issue last week with updating, that you may be running into as well.
  5. idtdi
    idtdi New Member
    The last attachment is a 3dsmax model, and then upload a. Of WRL file with the color map compression package.I hope someone can tell me where the problem is?How can it be solved?Each be returned only wall thickness, so that I was too confused.
  6. stonysmith
    stonysmith Well-Known Member Moderator
    Are you getting this "too thin" message after you have ordered your model, or during the initial upload? I don't see anything here that would prevent it from being uploaded correctly.

    But.. the problem MIGHT be related to the fact that you've got multiple shells here. Sometimes multiple shells can give false readings when the production team goes to measuring the model for thin walls. You could try to combine the separate shells down into a single shell.
  7. idtdi
    idtdi New Member
    Yes, man.
    When I uploaded firstly, it shows "successful" message.
    But it kept coming to tell me"faults" later.
    I will take your advice and try to merge the pieces together as a whole. Boolean it.
    Thanks for all your help.
  8. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Are you updating the existing item by going into edit mode and clicking update model?
    If yes, try uploading as a new item, under create, upload.
  9. stonysmith
    stonysmith Well-Known Member Moderator
    You first will get an email that says that "the model uploaded successfully".. part of that email says "we will now check over it looking for any problems". This first email is nothing more than a notice that the file has been sent to their server.

    It's the second email that will tell you of any problems.