Texture problems, EDIT: Solved it I think.

Discussion in 'Software and Applications' started by Scout, Jan 5, 2013.

  1. Scout
    Scout New Member
    Hi, so, I'm new to 3D printing, and I'm also pretty new to 3D modelling. I've been using Blender, and I converted an .obj file to .x3d, then tried uploading it, but got a message saying "It seems your product is missing the textures it needs to be 3D printed. Please check the uploaded file to make sure the texture is in the root directory (we don't support textures in subfolders). ", anndd I have no idea what I'm doing wrong.

    I tried uploading the .x3d file on it's own, that didn't work, I tried putting it in a zip file with the texture(a png file), that didn't work, I don't really know what I'm meant to do, sorry if this is an incredibly n00by question but I'd really appreciate it if someone could tell me what I'm doing wrong.

    Nevermind, I'm still not sure what I did wrong, but I tried another model and it worked fine, I guess there was just something wrong with my last model. Now to find out why a 2 inch figure is going to cost $50. I suck at this.
    Last edited: Jan 5, 2013