Stuck Uploads

Discussion in 'Bug Reporting' started by sozzap23, Jun 15, 2017.

  1. sozzap23
    sozzap23 Active Member
    Morning to any of the Shapeways team on here.

    Would it be possible for you to ask the developers to look into quite a few model uploads (8) I have hanging. They seem to be blocking and preventing any further uploads from being processed, and not giving me any option to delete. I have contacted customer support about this but this issue hasn't been resolved after 2 days! yes 2 days. I have customers waiting for parts and don't really want to have to keep sending them apologies for something that isn't my fault!

    Sorry for contacting you on the forum but after 2 days then maybe something may get done!
    Any help would be greatly appreciated.

    Simon
    (Micro Master)
     
  2. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    This issue has been resolved!
     
  3. sozzap23
    sozzap23 Active Member
    Thanks for your reply Mitchell

    Unfortunately it doesn't look as if it has been resolved... :-(
    First model on the screen grab is from 2.5 days ago. Can't even delete it!

    (Oh and sorry for going off thread!)


    Screen Shot 2017-06-16 at 8.55.30 PM.png
     
  4. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Ohoh, we're looking into this!
    Sorry for the inconvenience
     
  5. sozzap23
    sozzap23 Active Member
    Cheers Mitchell :)
     
  6. sozzap23
    sozzap23 Active Member
    Hi Mitchell

    Quick update, files are still struggling to process. Assume the developers haven't had chance to look at this yet. What have you guys been doing over there with your code? looks like someone's lobbed a turd in the punchbowl! :)

    Also, these aren't multi-part models as per another shop owner with the same problems. These are 10 items on the same sprue.

    Hopefully, the developer A Team will get onto this on Monday morning.

    Many thanks

    Simon
     
  7. Losang
    Losang New Member
    I am having exactly the same problem
     
  8. coelian276
    coelian276 Member
    I have a set created for a custumer calculating for two days now :eek:
     
  9. sozzap23
    sozzap23 Active Member
    Yep, same here.

    It's not a problem with the model either as I've successfully uploaded and had processed the same model in a slightly smaller scale. Interesting. Please resolve the issue Shapeways.
     
  10. sozzap23
    sozzap23 Active Member
    Morning Mitchell

    I'm in New Zealand so obviously you guys in Europe won't be in work yet. I'm still having serious issues with this unfortunately. As I've said in my previous post the models aren't an issue as the same model will process in 1/700 but not 1/600 scale?! strange. I have revisions to make for customers and am trying to upload the revised models but they're getting stuck :-(

    When you get into work could you please get the developers to look into this, as it seems to becoming quite an issue not just with myself. As I said I've got a load of orders stacked up now waiting... loss of money for me is loss of money for you guys too. Please help! getting desperate.

    Cheers

    Simon

    PS. Also one of the models that was stuck went through without me knowing and was the sold 7x at the base price with no markup for myself :-( a a loss for me of US$70+
     
  11. southernnscale
    southernnscale Active Member
    SImon,
    Don't feel bad! I uploaded a few models on the 16 of June and they are still loading calculation for pricing they are in FUD. I'm here in the US! So I understand how you feel! check them today an uploaded a new model and to my surprise to uploaded but the others are still loading! So much FUN!!!!!!!
     
  12. sozzap23
    sozzap23 Active Member
    Th
    Thanks Walter!

    I really don't know what they've done over there, even trying it now with some models that have really clean geometry and they're still not processing! just getting fed up of apologising to customers through no fault of my own (not to mention watching the dollar signs slide past my eyes...)

    Hope the situation gets resolved soon. Heck, I'd even go back to NOT having the 'new' pricing and orientation tool as long as the damn thing works!

    BTW Walter, love your stuff, very elegant!
     
  13. southernnscale
    southernnscale Active Member
    Thanks! to you to!
    I have had my share of problems with shapeways and I try to stay in there! I also feel like giving up to but I like to draw I have always enjoyed doing so. It just all the work to do something for nothing as you said watching the $ signs go by when we make a small markup then Shapeways takes there markup we are back to square one again. Then when ever thing is just beginning to work right they throw in another wrench to tighted up things and it all goes up in smoke again! You also do some outstanding work in ship stuff. I was in the Navy for 20 years so I do know about boats I was a Boatswain's Mate. worked with the small boats and cranes and everything else dealing with ships!
    Some of the tools they have are nice but some doesn't work very well but helps in finding problems if there is any! but this support wire thing is he biggest problem when working in smaller scales. some times they treat us like we don't know things and that gets to be a problem to. Well have a great day! Hope all come together soon!
     
  14. sozzap23
    sozzap23 Active Member
    Cheers Walter

    With the latest stuff I've tried uploading I just can't see any reason why it struggle. My small tanks sets are tricky but my latest uploads are about as clean as you can get (don't want to say what it is as there's a designer that likes... shall we say copying other work!). I can only imagine no one else is managing to get uploads processed either. It's a real problem when you feel as though you're in a race with other designers when you can't even get your own processed. Hopefully the developers will come back from the weekend with a clear head and resolve the issue. Maybe they're beta testing the new orientation tool with selected designers and that's causing a backlog! who knows!?

    All the best from down under.

    Simon
     
  15. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Hey guys,

    So sorry to hear there are still issues.
    Our 3D developers team will be working on fixing this today again.

    It looks like some models process just fine while others fail to process successfully (and are just stuck in limbo).

    My apologies for the ongoing trouble.
     
  16. sozzap23
    sozzap23 Active Member
    Thanks Mitchell

    If you need any more information then let me know and hopefully you guys can get it ironed out soon. There's a backlog of customers wanting their parts! :)
     
  17. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Well the bug appears to be more difficult than we thought.

    For example, this model was uploaded less than a minute ago:
    upload_2017-6-19_8-37-55.png

    So it's unclear why some models process just fine and fast whereas some others fail do load
     
  18. sozzap23
    sozzap23 Active Member
    Yep, I've been going over my files scratching my head too and the only one that has processed today was one I uploaded just to get a render. That processed fine several times whereas the final print ready file didn't process. Not even anything to do with multi part files as some I've uploaded that are one single part haven't processed.

    Did they implement a new model checking algorithm last week?

    Anyway, glad it's not just me. If those cubes don't pass then we're all doomed! :)

    Good luck.
     
  19. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    I don't know any details Simon :(

    Our developers are slowly waking up in NY and will work on fixing the problem :)

    Mitch
     
  20. Sonic_Sun
    Sonic_Sun Active Member