sizing issue , with flyaway parts

Discussion in 'Design and Modeling' started by Catwell, Aug 19, 2011.

  1. Catwell
    Catwell New Member
    Hey I am new here and I'm genuinely exited for the possibilities of this site, especially as I've been cg modelling since the 90's.

    However i spent a good 10 plus upload tries yesterday trying to get the model to upload right. The model will upload and it doesn't have the usual issues like manifold or normals the wrong way round or leaking.

    My problem is that the model is way too large , larger than the size i built it. and however hard i try to shrink it down and upload it again the model remains the same size...? Parts of the model are also in a different place expanding the bounding box out and causing materials to be unavailable even though i originally built it in a 10x10 cm grid. I've even cut the model bits into two files , but I'm still getting size issues. after hours of trying I think its time I asked you guys
  2. stop4stuff
    stop4stuff Well-Known Member
    Hi Catwell,

    Welcome to Shapeways :)

    A few handy tools are;
    Accutrans3D - numerous filetype import/export as well as model scaling on export.
    NetFabb Basic - great for error checking/repair, as well as having a very useful set of measuring tools (can rescale models too)
    MeshLab - has a host of features including mesh cleaning filters.

    wrt your sizing issues, could it be something as simple as inches & mm getting mixed up?

  3. Catwell
    Catwell New Member
    O.k ... its 4 am but i finally found the issue, my model was grouped into bits for ease of manipulation etc. because it was grouped any scale changes weren't being recognized somewhere down the line of exporting. Ergo why it kept staying at the same size. Now everything's un-grouped, the scale is correct and i know that that scale measure in the 3d window is true, giving me confidence for future makes.
    Still not sure what caused the flyaway piece and i did notice in the second half of the model in earlier failed scale uploads, that some bits were missing. So I'll give the mesh a good close look in the 3d view to make sure its all there.

    Thanks for the links btw;
    I tried netfabb, but it doesn't open collada files, mesh lab was quite nice though. I'll continue with this tomorrow.
  4. One thing that you have to remember is that a lot of file formats for 3D programs maintain a lot more information than what Shapeways can actually read...and sometimes it isn't really apparent what that information is when you are working in the 3D program because it reads it and interprets it within the program.

    For example, when I am working in Max - various transformations will render properly in Max...but if I were to export the would be all messed up. I have to collapse the mesh so that all the nifty tools that I used create a generic mesh that any program can read and interpret properly. You may be coming across a similar problem.