Shopping Cart is broken

Discussion in 'Customer Service' started by BenMartynS, Sep 29, 2011.

  1. BenMartynS
    BenMartynS New Member
    My shopping cart has become broken, and is just displaying random ASCII gibberish. Anyone else getting the same issue?
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I hate when I get the one with the wobbly wheel...

    My cart is fine, I think. Cart is there with a minus symbol behind it. What browser are you using?
  3. BenMartynS
    BenMartynS New Member

    It's always worked fine before, and worked fine earlier today.

    But now I get this:


    {nocache:e115e1271f892ee1dbdb3266a47ed93e#3} {/nocache:e115e1271f892ee1dbdb3266a47ed93e#3} [[HEAD]]
    {nocache:c18139450481f001905ce56934ebab45#1}11 {/nocache:c18139450481f001905ce56934ebab45#1}

    Then some ASCII versions of some of the top menu bars, then a giant picture of one of the items in my cart that I put there earlier today, then some more gibberish.
  4. bartv
    bartv New Member

    I've sent a message to our developers about this one. It seems to work fine for me though (Chrome/OSX). Can it be pinned down to a specific browser?


  5. bartv
    bartv New Member
    Ah, already got a reply - this issue has been fixed about one hour ago. Please have a go at it and let me know if it works ok for you now.


  6. BenMartynS
    BenMartynS New Member
    Still happening I'm afraid.
  7. BenMartynS
    BenMartynS New Member
    Tried it on a different computer, and with IE, and it's still happening.

    I'm now assuming it's account-specific.
    Last edited: Sep 30, 2011
  8. bartv
    bartv New Member
    Ok, I'll let our developers know. Thanks!

  9. BenMartynS
    BenMartynS New Member
    Can you try flushing my shopping cart?
    Maybe there's something in there that's confusing things?

  10. bartv
    bartv New Member
    Yeah, there's probably some WSF powder stuck in your cart ;)

    On a more serious note, I have no idea how this works technically, so I'll leave it up to them to figure it out!


  11. BenMartynS
    BenMartynS New Member
    ok I deleted all my uploaded items and I can access my shopping cart again now. I'll try uploading things one at a time and see what item caused the problem.

  12. maxshokhirev
    maxshokhirev New Member
    Having similar problems when I try to buy one of my own models (the model has been uploaded with no problems).

    When I try adding the model to my my cart, I get a blank page. When I try reloading, I get redirected back to the model page. Then when I try the cart I get some errors:

    {nocache:21fa84481ce1f459808a241950ce5209#3} {/nocache:21fa84481ce1f459808a241950ce5209#3} [[HEAD]]
    {nocache:334f2d1049fed000a4bb3c15da4318f2#1} {/nocache:334f2d1049fed000a4bb3c15da4318f2#1}
    {nocache:334f2d1049fed000a4bb3c15da4318f2#2} {/nocache:334f2d1049fed000a4bb3c15da4318f2#2}

    I tried with Opera and Chrome and get the same exact problem. Please let me know if there is something that I need to do differently or if there was a resolution to the original post.

  13. maxshokhirev
    maxshokhirev New Member
    Got it to work by logging out, then searching for the models individually from the featured products page and adding.
  14. bartv
    bartv New Member
    Sorry to hear that, I'll make sure our developers know this issue hasn't been completely solved yet.

  15. margaretB
    margaretB New Member
    It would be embarrassing for me if my shopping cart is broken. Have it fixed.