Scale using SketchUp

Discussion in 'Software and Applications' started by Bunrattypark, Aug 2, 2011.

  1. Bunrattypark
    Bunrattypark New Member
    Hi, I've uploaded many models to Shapeways created using Google SketchUp, and they worked fine.

    Now I have started a new one, and have wasted an entire day trying to get the scale to upload correctly, and it refuses.

    The object is a test item, size 12.5mm x 3mm x 3mm. I have selected mm as the unit in SketchUp, and mm on the Shapeways Upload page. The file is rejected as too large, giving a size of 12500000mm x 300000mm x 300000mm! That is over twelve KILOMETRES long!!!

    I have tried everything I can to rescale it, and keep getting the same error email. What is going wrong? Can anyone help, please? The file is an X3D, for a colour print, where all previous uploads were STLs.
  2. DOC2
    DOC2 New Member

    I can't help ypou but I am having exactly the same problem. Also too often components are shifted from their place when uploading.
    Would be good to get some input here.

    Thank you.