[Rhino] export to STL

Discussion in 'Software and Applications' started by svenpb, Aug 2, 2008.

  1. svenpb
    svenpb New Member
    Although the problems can be fixed, I wonder what they are. I get STL related errors at other sites as well.

    I export with Rhino v2 and I can view the files in other programs without problem. Why aren't they usable by the printer by default?

    An other question: is it possible to zoom in the 3D tool on this site?


    from other thread:

    [list type=square]
    [*]Tips for Users of Rhinoceros® for Creating Models for 3D Printing
    [*]Rhino With Prototyping - Tips, tricks and advice for rapid prototyping and producing small series

    So far, I've tried weld, but that does not make a difference as the STL is exactly the same
    Last edited: Aug 2, 2008
  2. Sovereign
    Sovereign New Member
    I only had a problem with Rhino to STL because the model was too big, as STL is interpreted in meters (which meant my model was tens of meters long). When you create a new model, choose "Millimeters" for your scale and then Scale 3D typing .01 at the prompt. Then export.
  3. svenpb
    svenpb New Member
    True. But There was a mail telling me that they've made it "printable". I wonder what they have done.

    I think you mean 0.001
  4. dymihail
    dymihail New Member
    Done that, still doesn't work. I'm using Rhino v4 and so far Shapeways is the only bureau that has problems with the files.
  5. dgennetten
    dgennetten New Member
    I'm brand new to Shapeways. Long a fan of Rhino (since version 1) I am very curious to know how this turns out.