Rendering 2 different versions ?

Discussion in 'Bug Reporting' started by Dragoman, May 2, 2012.

Thread Status:
Not open for further replies.
  1. Dragoman
    Dragoman New Member

    Yesterday I updated a model of an aircraft miniature. ltair-x-2.html

    The new version consists of 2 copies of the aircraft on a sprue, while the first version was just a single aircraft.

    I seems that the change has not properly propagated through all the renders.

    The basic view has the old version, but the 3d view is new, "My Shop" and "My model" has the old version, the inventory the new version etc.

    View attachment 16524
    Compare the 3d render with the small image of the basic view in the lower left corner.

    Karl Heinz
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Karl, check again ;) it has sense refreshed. But I still let them know that the refresh process is running a little sluggish.
  3. stop4stuff
    stop4stuff Well-Known Member
    I have the same after a model update.

    The original model had two parts, the second had four and the third model eight parts.

    The main image on both the model page and 'My Models' page still show the original two parts, the cart shows eight as does the 3D view and the main image on the model edit page - the model was last updated on the 29th April.

    The main image on Karl's model page still shows the one aircraft and the 3D view shows two.

    Perhaps this is a bug?
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Ah I was looking at the generic render. I see now. Still the Devs are already on it.
  5. lensman
    lensman Well-Known Member
    ...and still not fixed. Is this on their priority list? Because this seems to me to be a big problem. If customers can't see what they're buying then they won't buy!!

  6. bartv
    bartv New Member
    Hi all,

    yes, we're aware of this issue. It has been reported on our feedback site and I'm nagging our developers about it on a regular basis: ck/suggestions/2814614-computer-generated-image-not-updating

    Please vote it up, that'll raise the priority.

    This discussion is also happening in another forum thread: mp;start=0&

    Please continue this conversation there, I'm locking this thread now.


Thread Status:
Not open for further replies.