Render Wont Update

Discussion in 'Bug Reporting' started by FerretDesigns, Aug 10, 2018 at 4:15 PM.

  1. FerretDesigns
    FerretDesigns Well-Known Member
    This keeps happening recently
    This new model started rendering after upload without me orientating it, and then once finished I changed the render orientation and a few hours later it's still as the first render was. It looks fine on the editing page, and shows as a completed render, but it just doesn't seem to want to update on the page itself
    Thanks

    https://www.shapeways.com/product/T...t-steels?key=c9be53c784b49462dec46575e74af019

    render issue.png
     
  2. LoveAndShapes
    LoveAndShapes Well-Known Member
    This is happening for quite a while now, there are many posts about this.
    I solved it by swapping some axis while exporting from C4D, i now have both the model and render orientation right.
     
    FerretDesigns likes this.
  3. EvieL
    EvieL Well-Known Member
    @FerretDesigns I think someone mentioned that the work around is when you enable a model to sell. Don't select the material just yet, go all the way down to set up the orientation, click generate render in the orientation you want, hit save, then go back and select the materials and save, then the material you just enabled should follow the orientation you previously set up. I can't find the thread but i recently did this and it worked, but then again, it might just be my lucky day.
     
    FerretDesigns likes this.
  4. FerretDesigns
    FerretDesigns Well-Known Member
    Thank you.
    We shouldn't HAVE to use work arounds, but I'll have to do that on future uploads. In the mean time this one still isn't working, and I've not had a reply from any admins.