Product Printed Incorrectly for the 3rd Time - Help!

Discussion in 'Bug Reporting' started by Gweetle, Apr 9, 2013.

  1. Gweetle
    Gweetle New Member
    A while ago, I ordered this model I created: http://www.shapeways.com/model/930854/super-mario-mobius-und erground.html
    It came with half the color missing, or one "side" of the strip being completely white. Shapeways said this wasn't my fault, and offered to re print it. They have now tried reprinting it twice more, failing every time, and have now told me that
    "The 2nd Texture map is not properly linked to the .WRL file, and does not print. Printing was attempted twice, but only half of the texture map is printable."
    I submitted this model using Shapeway's tutorial for Full Color Sandstone, in which I exported the .x3d file from Blender, then zipped it along with the two texture files. As you can see, Shapeway's site can recognize the two textures, so why am I getting this problem? I'm really hesitant to order it again until I get some solid advice.
    Shapeways also included this in the latest email they sent me.
    Capture.PNG

    Please help!
    Daniel
     
  2. AmLachDesigns
    AmLachDesigns Well-Known Member
    Given that the rotating image in the Shapeways 3D viewer looks to have a texture on all over I would say that SW should look again at their end.

    Maybe they have somehow corrupted the file and you need to re-upload.

    Good luck!
     
  3. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Seems odd. Maybe it's an issue with the Zcorp printer software (seeing it renders right, which is a blender render)? For one, I'd remove the -'s from your file names. try making the file names as simple as possible. Also, maybe try contacting Zcorp to see what their suggestions are for making your item printable on their printers.
     
  4. mkroeker
    mkroeker Well-Known Member
    Do your texture files actually have such longish names with dashes in them, or does the screenshot only
    show them as they are after shapeways' and/or zcorp's software munched them ? I'd assume the latter,
    with 647318-544606-1 being shapeways' internal order and/or job number for this piece, and the partial
    duplication in the name of the "missing" file could then point to a software glitch - something like
    647318-544606-1-texture1.png and
    647318-544606-1-texture2.png
    being accidentally merged into the one long and strangely complicated filename. (And further speculating
    that the original filenames in Gweetle's zip file were just "texture1.png" and "texture2.png". it would seem a
    bit over the top to ask the customer to contact the printer manufacturer ??)
     
  5. Gweetle
    Gweetle New Member
    The original texture names were simply "1.png" and "2.png"