Problems with filling out profile details

Discussion in 'Bug Reporting' started by KatsPurr, Oct 27, 2010.

  1. KatsPurr
    KatsPurr New Member

    I feel like such a dummy, but where the heck do I fill in "city"? I just keep on getting this red error at the bottom but I don't see any part which asks for the city...

    (see attachment)

    Attached Files:

  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Probably a country error, I believe the city list pops up per the country. Email and they will get you up and running. Before you do that, what browser are you using? Have you tried a different browser?
  3. virtox
    virtox Active Member Moderator
    Try re-entering your country (just type it)

    Second time around it seems to pop up the city and postal code


  4. KatsPurr
    KatsPurr New Member
    I tried writing in Finland, but all it "popped up" was Finland again hehe. No cities at all.

    Thanks for the speedy replies guys. Youknowwho4eva, I'm using Firefox, however I have a noscripts plugin installed - but that should not have caused problems since I gave allowances for this site. I don't have a script blocker on IE though, so in case that's the problem I'll test it out on Explorer first and if it still doesn't work I'll send in an email.
  5. virtox
    virtox Active Member Moderator
    After you start typing, Finland pops out, you must click to enter the "new" value.

    For me this triggers the City and Postal Code entries. (also with finland as country)

  6. KatsPurr
    KatsPurr New Member
    Behaves exactly the same way on both Internet Explorer as well as Google Chrome I'm afraid.

    I'll send an email in.
  7. KatsPurr
    KatsPurr New Member
    Hmm... I don't get it. This is what it looks like when I type in Finland: (see attachment)

    Attached Files:

  8. KatsPurr
    KatsPurr New Member
    Ok, now I see what you mean. And indeed, clicking it did expand a new section down below. Thanks. Either this thing has a bit of a usability issue or else I'm and idiot :).
  9. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    I'll get on bart to fix it tomorrow :laughing:
  10. bartv
    bartv New Member
    I just talked to our developers and a bugfix will probably be released later this week.


    Last edited: Nov 16, 2010
  11. wickeddubstile
    wickeddubstile New Member
    I can't find how to put USA in as a country for shipping!!!! Grrrr
  12. bitstoatoms
    bitstoatoms Member
    Try United States, not USA?