Problem with shapeways 3d previewer

Discussion in 'Software and Applications' started by uncookedtrout, Aug 9, 2010.

  1. uncookedtrout
    uncookedtrout New Member
    I tried searching for any solution but didn't have luck finding anything.

    Whenever I load the shapeways 3d previewer I receive this error:

    Error: Class not found: udesign.UDesignErrorApplet

    Is there any known fix for this?
     
  2. bartv
    bartv New Member
    Hi,

    which browser and operating system do you use?

    Cheers,

    Bart
     
  3. uncookedtrout
    uncookedtrout New Member
    I'm using the latest firefox, java, and running win 7, 64bit
     
  4. barrys
    barrys New Member
    We tested it here under win7 and latest FF, but it seem to work fine.

    The error message said it could not find a class. Might it be possible a virusscanner or firewall blocks/deletes something so it cant find it?


    BTW,
    Did you also try to clear your java cache?
    http://www.shapeways.com/tutorials/java_tutorial
     
    Last edited: Aug 11, 2010
  5. uncookedtrout
    uncookedtrout New Member
    Still no luck

    I tried deleting java cache, didn't work.

    Next I completely uninstalled java, reinstalled then restarted.

    I disable my anti virus software and firewall to test it but still doesn't work.

    Thanks for the ideas though.