Problem with Markup

Discussion in 'Bug Reporting' started by darthgus, Feb 22, 2013.

  1. darthgus
    darthgus New Member
    Hi I'm new here, and just getting setup.

    I've hit a problem with the Markup CSV.

    I've now downloaded it 3 times, and edited only the markup column.

    But when I try to upload, I get an error saying that I must only edit the 'markup' and to start over.

    What am I doing wrong?
  2. aryser2
    aryser2 New Member
    I have the same problem. :(
    I download, open with Excel, use the text ot rows function, save the file (as csv, xls or xlsx).
    Then I change only value in the the last "makup" row. Then I save and upload again.
    --> "Error in Upload! To prevent this from happening, download the CSV file again, and make sure you ONLY edit the last column, titled "markup".

    I tried many variations. allways error.

  3. Walt44
    Walt44 New Member
    Yep, just opened a shop, and having the same error message. I even tried to upload the downloaded file after removing the .exe from the file name, and it gave me the same error. Funny thing is the downloaded file shows $10 in the markup column yet the shop price doesn't reflect the markup.
  4. darthgus
    darthgus New Member
    The only wat around it I've found was to edit the mark-up in a text editor
  5. Walt44
    Walt44 New Member
    Ok thanks darthgus. BTW, I was told that the markup price increase doesn't appear on your shop items if you are logged in. The price increase is reflected only to those shopping as normal, so if you log out and then check the prices they will be correct.
  6. DavidTsai
    DavidTsai New Member
    I am having this same error. I am ready to go, put the markup in, and when it shows publicly, it shows without the markup.
  7. DavidTsai
    DavidTsai New Member
    I just read the reply above...IF YOU LOGOUT AND GO BACK TO THE PAGE, THE PRICE WILL APPEAR AS IT WOULD TO PUBLIC.....ohhhhh...thank you...!!