Now i got lost after error message

Discussion in 'Software and Applications' started by gharryh, May 8, 2010.

  1. gharryh
    gharryh New Member
    I just tryed to upload a design to shapeways.
    But i got again a returning message that my object is to big.

    Thats strange be-course its about 5x4x3 mm in size.
    I created it with AccuTrans from a WRL file,

    Any idea whats wrong with the file?

    Attached Files:

  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    VRML is always seen as meters, what size did the email say your file was and what size was it supposed to be?
    Last edited: May 10, 2010
  3. gharryh
    gharryh New Member
    The error reported is:
    Your object is too big! The size is 359.80 x 534.90 x 433.30 cm / 141.65 x 210.59 x 170.59 inch (h x w x d). We can only produce objects up to 45.00 x 100.00 x 25.00 cm / 17.72 x 39.37 x 9.84 inch (h x w x d). Please rescale it to make it smaller.

    I dint know that it was exported in meter, it should be in mm so 3.598x5.349x4.333mm

    I will use AccuTrans to make it smaller.
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    That explains your problem, as you can see it's 100 times larger than you intended. You could try opening the vrml in notepad, go down to where you see scale, and adjust the scale accordingly. It should say 1.000 plus or minus some 0's for x y and z. I think you would change them to .01 to make the file 1/100th scale. Can't recall if it's inverse in vrml, so it may be 100.
  5. gharryh
    gharryh New Member
    My .WRL file doesn't contain the word "scale" so what now
  6. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Well that's a pain :p, In accutrans, can you scale it down to 1/100th the size? If not, I used your dae file, opened it in blender and experted to wrl. Here's the file. I didn't change the scale though.

    Attached Files:

  7. gharryh
    gharryh New Member
    It worked. I could resize using AccuTrans3D

    In the Save with option dialogue select Use Units
    Then select input units millimetres and the output units Meters.

    Shapeways thit accepted my upload
  8. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Awesome, I just looked through the gallery a second ago and saw it up there, and said to myself, good he got it.