not rendering entire object

Discussion in 'Bug Reporting' started by TheAntitheticalChiasm, Apr 7, 2013.

  1. so, i'm uploading some files, and one if them isn't rendering properly. it consists of several parts combined into one object, and is being uploaded as an .OBJ file, and in both the still render and the 3D turn-around, it's not rendering the entire thing. it will render some of the parts, but not the others. i've uploaded 7 other objects that are very similar to this one, and they're all rendering fine. i tried re-exporting the .OBJ and re-uploading it, but it's always the same problem. i also tried downloading the .OBJ from the site to check it, and the file is indeed okay. also, if i change the dimensions to inches instead of mm, it renders properly... but it also makes it more than twice as large.

    i mean, so long as it prints properly, it wouldn't be a real problem, since i'm planning on using my render for it, anyways, but i plan to sell it, so i don't want potential buyers to think that my renders are inaccurate and that it actually looks how it's being rendered by Shapeways.

    Attached Files:

  2. oh, actually, on closer inspection, the others are also having rendering problems... it just wasn't as obvious that they were leaving parts out.
  3. AmLachDesigns
    AmLachDesigns Well-Known Member
    Normally the Shapeways render is what you get - if it doesn't show up there it will not be in the finished print. Therefore I would not order prints until this is sorted.

    Something is not right here - if you change from mm to inches it should be 25.4 times bigger.

    Looking at the items in your shop, I think the problem is one of scale. All of your pendants are TINY

    e.g. Aquarius Pendant

    cm: 0.542 w x 0.312 d x 0.782 h in: 0.213 w x 0.123 d x 0.308 h

    If you are using the same scale for the item you are talking about, then the small scroll details that you are missing are just being ignored by SW.

    If you have already ordered prints of these other items and I am correct about the scale you may want to try and cancel the order.

    Good luck

  4. okay, now i'm really confused, because the pendants in my shop should be 2 inches in diameter, each. i know other people have been having problems with the mm and inch scale messing things up when uploading files (the option you choose when you upload the file, not what you have it scaled to in the program), but i didn't realize it was affecting stuff that had already been uploaded previously!

    i haven't ordered prints on anything, and now i'm wondering if i should make the pendants already in my store unavailable to sell until this is sorted out... i think it's a problem on Shapeways end of things.
    Last edited: Apr 7, 2013
  5. see, this is why i'm confused.

    in the program i'm using, if i have it set to inches, the pendant is about 2 inches wide.... why is it not maintaining those dimensions on Shapeways?? if i upload it with mm, it's really tiny, and if i upload it with inches, it makes it like 5 inches wide.

    Attached Files:

    Last edited: Apr 7, 2013
  6. when i upload the file and chose inches.... see?? it's more than twice as big as it should be...

    i don't... understand.....

    Attached Files:

  7. AmLachDesigns
    AmLachDesigns Well-Known Member
    I cannot help you specifically since I am clueless in Maya.

    Is it possible you can open your export file in another program, e.g. netfabb basic or Meshlab, and check the dimensions there? Then you will know if you have your model/software set up ok. Then you can follow up with SW if it is fine your end.
  8. i don't have any other 3D programs, nor do i know how to use anything other than Maya. right now, i'm just arbitrarily rescaling them in Maya and then uploading them to see if they're the size they should be.