Not attached?

Discussion in 'Design and Modeling' started by iSay, Jun 27, 2012.

  1. iSay
    iSay New Member

    I recently had a model rejected due to certain features not being attached. How can I resolve this?

    I don't understand how they're not attached to the rest of the model.

    If anyone can help I've attached the x3d file.


    Attached Files:

  2. iSay
    iSay New Member
    Just imported the file into blender and it does seem be be detached - how does this happen? It seems fine in blender, but the exported x3d file messes up.
  3. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    It's hard to tell without the original file. How did it become detached? is there missing geometry?

    I tried opening your x3d and my blender says 'ascii' codec can't decode byte 0xc2 in position 48: ordinal not in range(128)

    I'm lucky if I could draw a line in blender so I have no idea what that means.
  4. iSay
    iSay New Member
    That's the thing, I don't know why it became detached. I don't think it happens when I export it to an obj file, just x3d for some reason. But I need export it to x3d for the textures.

    I'm completely baffled by this.

    I just downloaded the x3d file and didn't get any errors, do you need the blend file? It's attached if so.

    Attached Files:

  5. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Looks like maybe it was because I was using an older version, but I opened your blend file in 2.59 and all I see is wires, no faces?
  6. iSay
    iSay New Member
    Could be an issue of an older version of blender, I'm using 2.63. There's definitely faces. :D
  7. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Alright downloaded 2.63. Like I said, no blender expert here. I imported your x3d and I'm not seeing any detatched pieces, but I see that it is not 1. Like I can select pieces of it. Is that what you mean? if so, I don't think I can help you further, need a blender person to step in.
  8. iSay
    iSay New Member
    Yea, I assume that's the issue I'm having with printing. Those pieces being separate is making it not watertight? The original is whole. Like I said, I'm at a complete loss.

    I've e-mailed shapeways and hope they can help me resolve this.

    Thanks a lot for your time and effort mate.