No Upload

Discussion in 'Bug Reporting' started by christian_schaetzle, Feb 8, 2018.

  1. 19 mb file, seeing the "please wait while your model is uploaded" for hours without result. tried it with other files who worked in the past. same problem. tried it under different account. same problem. checked internet connection up and down. all fine. only shapeways not workin on uploads. for 3 days now. whatever i do, its not moving past this point, even when waiting hourse for the smallest files.

    thanks for helping
     
  2. mkroeker
    mkroeker Well-Known Member
    Did you try the upload button, or the upload area in the "Models" table ? Do you see any trace of the supposedly hung uploads in the Models table (you may need to click on "show unprintable models) ?
     
  3. i tried both. when i use the "drag and drop" option in the models menu the reply is "something went wrong on our end, we´re on it"
     
  4. mkroeker
    mkroeker Well-Known Member
    Hm... Works for me (Linux Firefox, Germany), perhaps try a different browser ?
     
  5. i did. same result. i tried different files includng some with past succesful uploads, different browsers, even created a new shapeways account to test. same result...
     
  6. mkroeker
    mkroeker Well-Known Member
    any particular file format (I tried stl and wrl a moment ago) ?
     
  7. standard normal stl. like i said, even some that perfectly got uploaded only 5 days ago. not anymore.
     
  8. mkroeker
    mkroeker Well-Known Member
    Naughty antivirus package interfering, or something like that ?
     
  9. nope. nothing changed since it worked 5 days ago
     
  10. mkroeker
    mkroeker Well-Known Member
    Try from a different computer (if available) ? (and I have been in the IT business for too long to believe the "nothing changed since it worked" :), could be an automatic update or some trivial thing that appears totally unrelated)
     
  11. dont have another computer at hand. adn with my own experience in IT, i am safe to say the problem is elsewhere, on shapeways side. the error message even states it from them. it crashes when they try to generate renders. on any random file i try to upload even some that previsouly worked. thats where the troubleshooting has to start
     
  12. Youknowwho4eva
    Youknowwho4eva Well-Known Member
    Christian, Where are you located? And what system/browser are you running?

    As for the message, it's always that same message. It would be great if we could make that messages more specific.