no printer available

Discussion in 'Bug Reporting' started by tebee, Jun 29, 2012.

  1. tebee
    tebee Well-Known Member
    Twice recently I've done minor changes to models only to have the new version rejected with the message "We're sorry, but there was a problem with processing your model.........

    Based upon the size, volume and wallthickness of your product there is no printer available which is able to print your product. Please adjust the volume and/or size of your product."

    The first incident of this was with one of my own models but the second is a customer order which broke, so I am making a part thicker. Shapeways CS is aware of the problem I had with the first one but has not come up with a solution.

    I've tried running the model through a Netfabb repair but I still get the same problem. Any suggestions as to what else I can try as the customer wants to reorder ?

    The model is this one http://www.shapeways.com/model/598846/6c33a735bd33dce32f8183 4176c0ca8a

    I've attached the STL if you want to look at it yourselves.

    Tom

     

    Attached Files:

  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Have you tried uploading as a new model?
     
  3. tebee
    tebee Well-Known Member
    Last edited: Jun 29, 2012
  4. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    That's why I moved it to Bug Reporting & Site Feedback ;)
     
  5. tebee
    tebee Well-Known Member
    Yes feel free to move my postings when I'm to lazy to workout the right place the put them :D

    As a little bit more investigative work I tried updating the original item with a completely different file that I had successfully updated a different model with .

    This failed too!
     
  6. MitchellJetten
    MitchellJetten Shapeways Employee CS Team
    Hi Tebee,

    This happened because no material was available for your model (because the one and only material you had enabled was restricted)

    To solve this, make sure that atleast one material is available again (edit model page) and try to update your model again!

    This way your model will process correctly.

    My apologies for the confusing message you have received, i'll address this!