Newbe problems on Easy Create projects

Discussion in 'Design and Modeling' started by Chavenelle2, May 4, 2012.

  1. Chavenelle2
    Chavenelle2 New Member
    I have tried to make a light poem project under easy create . When I put in my own words and press the Make Button, I get NO image- just a small x. The save and approve button is live. Help Help. This would be a great anniversary gift for my husband. What am I missing? Thanks for any help
     
  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Can you help us track down the issue with your setup info? What's your OS and browser?
     
  3. Chavenelle2
    Chavenelle2 New Member
    Dear Michael,
    Thanks for your attention. I am using an HP laptop with windows 7.
    The browser is the resident Internet Explorer ( I can't find a number/version) Should I be using my mac or a different browser?
    Thanks for your help.
    Gail
     
  4. bartv
    bartv New Member
    Hi,

    I'll check it out right away. In the mean time, could you tell me which operating system (windows, osx) and browser you are using?

    Thanks,

    Bart
     
  5. bartv
    bartv New Member
    I just found out that it's currently not working in Internet Explorer 9 on Windows and Safari on OSX. If you have another browser on your computer like Firefox or Chrome that should work.
     
  6. Chavenelle2
    Chavenelle2 New Member
    Thanks, I am now working on a mac with os10 and firefox. It seems to work. but .... I have another problem. After saving, I clicked the approve and order. It went off into a seeming neverland, but I find the model is saved. Unfortunately it has an error. It would not include the & sign. Regardless, I tried again and again. Both times the "make " worked, but after saving and naming, I tried to approve and order but got the ooh error page message . Help help please.
     
  7. bartv
    bartv New Member
    Hmm that doesn't sound good... Can you tell me the exact text that you're trying to make?

    Bart