Need help: Model fails automated checks, doesn't say why.

Discussion in 'Technologies and Hardware' started by Krynn72, Apr 21, 2013.

  1. Krynn72
    Krynn72 New Member
    When uploading a model, I get this email message saying it failed.

    It doesn't tell me anything about why its failed. I have uploaded quite a few models that have been successfully printed and have gotten what seems like a reliable process going, and in fact successfully uploaded the counterpart to this model today as well. All the walls in the model are about 3mm thick, its under the 1 million polygon limit, etc.

    Here's a screenshot of it in netfabb. Doesn't look like it shows any problems, and if I run the repair process anyways, the model still fails the checks.

    I've attached the stl file in case someone is willing to check it out. Any help would be appreciated, as I don't even know where to find any possible problems.

    Attached Files:

  2. Youknowwho4eva
    Youknowwho4eva Shapeways Employee Community Team
    Most likely because you are very close to the maximum triangles. We accept up to 1 million. Your model has 984,988 triangles. Unless you are printing your model very large, you don't need that much detail. I'd try reducing the triangles, and see if it will upload for you.
  3. Krynn72
    Krynn72 New Member
    I reduced it again, to 690k, and I still get the same thing.
  4. Krynn72
    Krynn72 New Member
    Fixed it. I ran the Polygon Cleanup tool in Maya and discovered a few polygons that had zero surface area. I was able to delete those, and let netfab seal the model back up, and it was successful this time.
    Last edited: Apr 22, 2013